[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

espeak voicing issue



I've been messing around a bit with espeak today and yesterday.  I've
discovered that any voice with a richness setting of zero is not
spoken.  I'm not sure if this happens with every voice, but if you run
the command 

emacspeak-wizards-generate-voice-sampler

you can see what I mean. 

Also, sometimes lines I move point to do not speak immediately.  If I do
C-e l I get the first part of the line (maybe four or five words)
spoken, then the line starts over again and speaks to the end.

Two things I wonder about concerning espeak...

1.  Does anyone else find the character echo unusable?  I am not that
quick a typist, but it cannot keep up with me... quite distracting.
Turning off word echo seems to help a little.  

2.  Has anyone figured out a way to use mbrola voices with espeak and
emacspeak?

Thanks,
rdc
-- 
Robert D. Crawford                                      rdc1x@comcast.net

My interest is in the future because I am going to spend the rest of my
life there.

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive