[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Running servers/outloud on 64-bit machings



You'll need to install a full 32 bit runtime, inscluding tcl and
all dependent libs

-- 
Best Regards,
--raman

Title:  Research Scientist
Email:  raman@google.com
WWW:    http://emacspeak.sf.net/raman/
Google: tv+raman
GTalk:  raman@google.com, tv.raman.tv@gmail.com
PGP:    http://emacspeak.sf.net/raman/raman-almaden.asc



On 7/12/09, Bill Cox <waywardgeek@gmail.com> wrote:
> Emacspeak runs on my Ubuntu 9.04 x64 machine, when using espeak, but I
> would like to use emacspeak with the outloud voice server.  The
> problem I run into is that TCL is compiled as 64-bit, while the IBM
> runtime is compiled 32-bit.  This is the message I get when executing
> servers/outloud:
>
> servers: ./outloud
> Could not load libibmeci.so
> Please install the IBM ViaVoice Outloud RTK
>     while executing
> "load $tclTTS/atcleci.so"
>     invoked from within
> "if {[file exists /usr/include/alsa/asoundlib.h]
>     && [file exists  $tclTTS/atcleci.so]} {
>     load $tclTTS/atcleci.so
>     proc closeDSP {} {
>        ..."
>     (file "./outloud" line 492)
>
> Any ideas for how to get this working?
>
> Thanks,
> Bill
>
> -----------------------------------------------------------------------------
> To unsubscribe from the emacspeak list or change your address on the
> emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
> subject of "unsubscribe" or "help".
>
>

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive