[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Voxin - ibmtts with emacspeak



Hello everyone,

I'm trying to get Voxin going with emacspeak in a new installation of Debian Stable / Lenny.

I finally got it going with the generous help of this group - but now I've run into a problem that seems to be that one of the needed packages has been dropped from the Debian Package repository.

I haven't tried some of the other distros that might have the package (I just thought of this as I am typing this), but I will.  Places like Ubuntu, Mepis / AntiX, Sidux, and the usual suspects.

I tried to install voxin and I got this error message.  Do you have any idea where I can find the file?

Do you want to use the TTS with: Orca via Gnome-Speech.
If yes, press the y key and then ENTER.
y
Reading package lists... Done
Building dependency tree      
Reading state information... Done
E: Couldn't find package libgnome-speech

I also installed emacspeak_26.0-3+voxin3_i386.
deb in Debian Lenny.  I got emacspeak working but only with espeak, not the ibm/viavoice/outlook tts.

Thanks in advance for the help.

To those in the USA, best Thanksgiving wishes for tomorrow - for others the best Thursday wishes possible!

DR

David Ring
Green Harbor, MA
USA

-30-



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive