[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

emacspeak-multimedia, l and ? commands



Rob,

That command just caused mplayer to show the relevant output in
the buffer. As it would happen I checked in a change that now
puts the filename and percentage played on the modeline a couple
of days ago.
-- 
Best Regards,
--raman

-- 
Best Regards,
--raman


On 6/5/10, Rob Hill <robhill@es.co.nz> wrote:
> Hello list,
>
> When running mplayer via the emacspeak-multimedia command, the
> commands emacspeak-m-player-get position (bound to ?) and
> emacspeak-get-length (bound to l) give no speech output, but give no error
> message either.  All the other commands in the m-player emacs buffer work as
> expected.
>
> I'm running ubuntu lucid, emacspeak 32.0, and emacs 23.
>
>
> I don't think I've made any relevant customisations, but I note that
> the commands used to work on ubuntu hardy with emacspeak 28.0 and
> emacs22.
>
> I'd appreciate any help, as these are commands that I need for my
> work.
>
> Thanks,
>
> Rob
>
> -----------------------------------------------------------------------------
> To unsubscribe from the emacspeak list or change your address on the
> emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
> subject of "unsubscribe" or "help".
>
>

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive