[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacspeak compilation errors



shr_url.el has a dependency on a newer version of gnus. Just 'touch lisp/shr_url.elc' and make again and it will build fine. 

Littlefield, Tyler writes:
 > Hello:
 > I have emacs installed, and when I compile emacspeak I get an error:
 > Wrote /usr/src/emacspeak-36.0/lisp/amixer.elc
 > emacs -batch -q -no-site-file   -eval '(setq vc-handled-backends nil 
 > byte-compil
 > e-warnings t)'  -l ".."/lisp/emacspeak-load-path.el -l 
 > ".."/lisp/emacspeak-loadd
 > efs.el -l ".."/lisp/emacspeak-cus-load.el -l 
 > ".."/lisp/g-client/g-load-path.el
 > -f batch-byte-compile shr-url.el
 > In toplevel form:
 > shr-url.el:53:1:Error: Cannot open load file: shr
 > make[1]: *** [shr-url.elc] Error 1
 > make[1]: Leaving directory `/usr/src/emacspeak-36.0/lisp'
 > make: *** [emacspeak] Error 2
 > 
 > Did I miss something?
 > Thanks.
 > 
 > -----------------------------------------------------------------------------
 > To unsubscribe from the emacspeak list or change your address on the
 > emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
 > subject of "unsubscribe" or "help".

-- 
Les Smithson

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive