[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Speech server and info node



Just tried it. I chose one random node and opened it. Indeed, it also worked for me.

Dňa 18. 10. 2013 8:41 Jarek Czekalski  wrote / napísal(a):
Lubos, I just filed a bug against the Emacspeak on Windows that I work
on. I experience the same. Top info page is not spoken at all (maybe
single characters only work), but the next page (Distribution) works
well. I expect something wrong happens when dtk-speak receives a text
with some attributes. This sounds like exactly the same what you found.

Let's keep each other informed. I'll get back to work after several days.

Cheers
Jarek

W dniu 2013-10-12 11:39, Lubos Pintes pisze:
Hello,
What exactly would happen when one fires `C-h i' command?
Does Emacspeak in general work correctly in this case?
In my speech server I am developing, nothing is said, but a lot of
messages are queued. From my point of view, the stop is fired
incorrectly, so it "kills" all queued text.
Also the first message "Composing main info directory" is "killed" by
redundant stop. I am playing with latest and greatest Emacspeak from
SVN on Windows. I am using Emacs 24.3.1.



-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive