[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: BookShare Was Re: Emacspeak installation information



Hello Dr. TV.,

Yes, that's it.  I knew I had stopped somewhere.  I couldn't find where to get the API or thought it was too confusing for me to play with - even though I thought having bookshare integrated was fabulous - so I did not do anything more.

I am just haviing too much fun with the rest of emacspeak I guess.

Thanks Doc,, Namaste.

David

On Sun, Feb 8, 2015 at 10:42 AM, T. V. Raman <raman@google.com> wrote:
I remember you saying you had issues with using BookShare a while
ago -- and I remember  replying where I asked if you had gotten
yourself a BookShare API  key. I dont remember seeing a response
-- did you ever get the key?  If you have the key -- and have it
set up -- then could you describe "what doesn't work"?
>>>>> "D" == D J J Ring, <n1ea@arrl.net> writes:
    D> I installed emacspeak using Gilles from Oralux.org voxin
    D> emacspeak installer. You must buy voxin but it is a
    D> perfect installer everything works except I cannot get
    D> bookshare working, but that is probably my error.
    D>
    D> Gilles made installers for Debian, Ubuntu and Arch.
    D>




If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive