[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bug: `C-h P' doesn't work for installed packages when Emacspeak is active



Yes, I can see this as well. However, pressing control-leftarrow still gets you to the help buffer.

Sent from a device


> On Aug 20, 2015, at 6:35 AM, Lubos Pintes <lubos.pintes@gmail.com> wrote:
> 
> Hello,
> I just noticed that when Emacspeak is running, and I issue a describe package, for example
> `C-h P adoc-mode <RET>', the following error appears:
> Wrong type argument: integer-or-marker-p, #("20150524.909" 0 12 (button (t) category default-button face link follow-link t action #[257 "\301\300!\207" [[cl-struct-package-desc adoc-mode (20150524 909) "a major-mode for editing AsciiDoc files in Emacs" ((markup-faces (1 0 0))) single "melpa" nil ((:url . "https://github.com/sensorflo/adoc-mode/wiki";) (:keywords "wp" "asciidoc")) nil] describe-package] 3 "
> 
> (fn BUTTON)"] ...))
> 
> This works fine for built-in package and also when I disabled Emacspeak.
> Anyone able to reproduce it?
> 
> -----------------------------------------------------------------------------
> To unsubscribe from the emacspeak list or change your address on the
> emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
> subject of "unsubscribe" or "help".
> 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive