[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Gomoku error



When attempting to play Gomoku, I receive the following error when
trying to move to the right with right-arrow:

Symbol's function definition is void: emacspeak-gomoku-move-right

Should emacspeak-gomoku-move-right be gomoku-move-right instead?
Calling that manually seems to work, while hitting right-arrow
produces the above message. Is there a simple fix for this, some lines
that I can add to my .emacs perhaps? Or do I need to edit the source
and recompile?
Thanks.

-----------------------------------------------------------------------------
       To unsubscribe or change your address send mail to
"emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe