[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error with Emacspeak 8.0, Emacs 20.3 and W3 4.0 beta 23



Thanks for tracking this down further, I'll look into it.
In the meantime, when running emacs 20.3 you may want to put
emacs into unibyte mode.
The easiest way to do this is set the environment variable
EMACS_UNIBYTE before starting emacs --it's documented in the
NEWS file for emacs 20.3 --read it with C-h n

-- 
Best Regards,
--raman

      Adobe Systems                 Tel: 1 408 536 3945   (W14-128)
      Advanced Technology Group     Fax: 1 408 537 4042 
      W14-128 345 Park Avenue     Email: raman@adobe.com 
      San Jose , CA 95110 -2704     Email:  raman@cs.cornell.edu
      http://labrador.corp.adobe.com/~raman/        (Adobe Intranet)
      http://cs.cornell.edu/home/raman/raman.html    (Cornell)
----------------------------------------------------------------------
    Disclaimer: The opinions expressed are my own and in no way should be taken
as representative of my employer, Adobe Systems Inc.
____________________________________________________________

-----------------------------------------------------------------------------
       To unsubscribe or change your address send mail to
"emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe