[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

W3 still down



this seems strange.
with emacs 20.3 w3 should find the custom libraries.

anyway that said, this from the install file in the w3 distribution:

If you had to install the custom and widget libraries in a
non-standard place, specify `--with-custom=DIR'.  If you omit this
option, `configure' will try to figure out where an acceptable version 
of custom and widget are installed.


so, in your case something like the following:
./configure --with-custom=DIR
where dir is the dirrectory where you found the custom libraries.

good luck.

Bart

Ben Van Poppel writes:
 > Hi all.
 > 
 > As per my recomendation I downloaded w3-4.0pre.39.tar.gz. I followed the 
 > instructions to compile and install but when I typed ./configure it told 
 > me that it was unable to find a copy of the Widget library. I looked in 
 > /usr/share/emacs/20.3/lisp and the relevant files were there. I'm not 
 > sure where to go from here.
 > 
 > Thanks for your patience.
 > 
 > Ben
 > 
 > -----------------------------------------------------------------------------
 >        To unsubscribe or change your address send mail to
 > "emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"
 > 

-----------------------------------------------------------------------------
       To unsubscribe or change your address send mail to
"emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe