[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: anyone using Emacspeak with a Dectalk PC1?



If you have a Dectalk PC 2 then you should be able to upgrade.  
Unfortunetly, if you're like me and have a Dectalk PC1, then I think 4.2B 
is the latest version as far as I know.  If someone has a hack, I would 
be very interested, otherwise, I might just have to look into getting a 
$1195 bugfix (grin).
Ryan


On Sun, 8 Aug 1999 kass@gondolin.hist.liv.ac.uk wrote:

> 
> > You are better off gettign the firmware upgrade if it is
> > available for the Dectalk PC --I don't know if it is; it is
> > definitely available for the Express.
> 
> I've had the same problem, with what I'm pretty sure is a DECtalk PC...
> I've looked around for more recent firmware and had no luck, so a hack, if
> anyone already has it, would be quite useful for me as well.
> 
> Jen
> 
> -----------------------------------------------------------------------------
>        To unsubscribe or change your address send mail to
> "emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"
> 
> 

-----------------------------------------------------------------------------
       To unsubscribe or change your address send mail to
"emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe