[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: rebuilding festival, correct download path



The correct download path for Festival from the Blinux site is
http://leb.net/pub/blinux/... and not http://leb.net/blinux/... (which is
the location of the Blinux web pages).

Sorry 
Hans 

-- 
blinux == http://www.leb.net/blinux/
ios++  == http://www.leb.net/hzo/ioscount/


On Wed, 20 Oct 1999, Hans Zoebelein wrote:

> You should download the latest Festival release which has config support
> for the newer Linuxes ( 2.x setups).  The latest release is
> festival-1.4.0.* and  speech_tools-1.2.0.* .  Speech tools have to be in
> place before a festival compile is started.  
> 
> You can get it (binary RPMs for Redhat) from 
> http://leb.net/blinux/festival/mirror.festival_home/Linux-1.4.0/redhat/RPMS/i386/festival-1.4.0-1.i386.rpm 
> http://leb.net/blinux/festival/mirror.festival_home/Linux-1.4.0/redhat/RPMS/i386/festival-devel-1.4.0-1.i386.rpm
> http://leb.net/blinux/festival/mirror.festival_home/Linux-1.4.0/redhat/RPMS/i386/speech_tools-devel-1.2.0-1.i386.rpm
> http://leb.net/blinux/festival/mirror.festival_home/Linux-1.4.0/redhat/RPMS/i386/speech_tools-libs-1.2.0-1.i386.rpm
> http://leb.net/blinux/festival/mirror.festival_home/Linux-1.4.0/redhat/RPMS/i386/speech_tools-utils-1.2.0-1.i386.rpm
> There are also RPMs for SuSE available.
> 
> or as source
> http://leb.net/blinux/festival/mirror.festival_home/Linux-1.4.0/redhat/SRPMS/festival-1.4.0-1.src.rpm
> http://leb.net/blinux/festival/mirror.festival_home/Linux-1.4.0/redhat/SRPMS/speech_tools-1.2.0-1b.src.rpm
>  
> 
> --Hans
> 
> 

-----------------------------------------------------------------------------
       To unsubscribe or change your address send mail to
"emacspeak-request@cs.vassar.edu" with a subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe