[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Installing emacspeak



Hi.
 
The current version of Emacspeak is 13.0.  You should start with the latest version if possible.  Unfortunately, it seems that the Redhat RPM on Raman's page is for 12.0, and I'm unable to find a quick source for a 13.0 Redhat binary, so you may need to download the source tarball and follow the instructions in Makefile.
 
You can get the source from the Emacspeak home page (don't know if this is where you went to d/l the RPM or not)
http://www.cs.cornell.edu/info/people/raman/emacspeak
 
Bryan
 
-----Original Message-----
From: prasad chaturvedula [mailto:popra_31@yahoo.com]
Sent: Thursday, March 22, 2001 5:36 AM
To: emacspeak@cs.vassar.edu
Subject: Installing emacspeak

Hi friends,
         I installed emacspeak-12.0-1.noarch.rpm.Then i installed ViaVoice_TTS_rtk-5.1-1.2.i386.rpm and typed "source /etc/profile" at the command line as prompted.Then i installed ViaVoice_TTS_sdk-5.1-1.2.i386.rpm and played a synthesised sound by going to /usr/lib/ViaVoiceTTS/samples/cmdlinespeak and typing "./runcmdlinespeak" and a voice came up saying "Hello this is ViaVoice Outloud for Linux".During ths installation of sdk there was a failed dependency for something called "libXm1", but i proceeded with the installation using the "--nodeps" option.
      Now, What further configuration i need to do and most importantly what should i do in emacs to make emacspeak work?
Thank you.
 
Prasad

Emacspeak Files | Subscribe | Unsubscribe | Search