[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: dectalk giving invalid command parameter



Its a Dec talk express, I am pretty sure the rom version is the latest
44ab (version string) from December 2 1997.

on Sunday 11/24/2002 Jason White(jasonw@ariel.ucs.unimelb.edu.au) wrote
 > John Covici writes:
 >  > Hi.  I am having problems using emacspeak with my DecTalk external, I
 >  > get a message from the Dec-talk itself invalid command parameter ] --
 >  > it happens whenever I down arrow to a blank line and other places.
 > 
 > What is the firmware version of the DECTALK? Is it a DECTALK Express
 > or one of the older models?

-- 
         John Covici
         covici@ccs.covici.com

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"