[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: emacspeak, festival and mbrola patch





> -----Original Message-----
> From: jude dashiell [mailto:dashielljt@gmpexpress.net]
> Sent: Friday, May 23, 2003 2:37 AM
> To: Pierre Lorenzon
> Cc: bzalstein@bezeqint.net; emacspeak@cs.vassar.edu
> Subject: Re: emacspeak, festival and mbrola patch
> 
> 
> Well, the current release of flite 1.2 does not make with gcc 
> 3.22.  It
> goes pretty far down and then generates an internal error.

Even tough I never done a complete build of flite 1.2 using gcc 3.2.2 
(that is the exact point where I started playing "let's change the compiler
and see if it helps"), I remember that proceeding to building and installing eflite 
was possible using the flite libraries generated by that partial build.
The alternative is to fix flite/festival source code. 
After all, it is not the compiler's fault that so many applications out there
are written in pre-standard C++ (as harmul as it may be).

Barak.

> 
> --------------------------------------------------------------
> ---------------
> To unsubscribe from the emacspeak list or change your address on the
> emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
> subject of "unsubscribe" or "help"
> 
> 
> 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search