[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Emacspeak born again



Just thought I'd drop a line and say hello to everyone on the list, as
I've been a recluse for the last eighteen months or so.

I finally got around to installing an old version of RH8 I had lying
around and now have Emacspeak 16.0 running nicely with Emacs 21.2, the Flite libraries
and the Eflite speech server. Very nice and responsive, albeit with
the inevitable loss of voice-locking, but that doesn't worry me too
much. 

I have a couple of questions regarding installation of some packages
though, as things seem to have changed since I ran Emacspeak under
Emacs20.7.

Firstly, vm6.75 (my preferred mailreader last time around) appears to
compile correctly but when I run it I get the following error:
execute-extended-command: File `/usr/share/emacs/site-lisp/vm.elc' was
not compiled in Emacs
Also, w3-4.0pre.46 no longer appears to compile correctly; I get a
'rong type argument error' after loading fns-12.2.1.el. Is this due to
changes in Emacs 21.2, or just some quirk that has to do with the
packaged Emacs on RH8? 

Apologies for this sor tof "x doesn't work what do I do" type
questions, but I'm simply anxious to get basic net functionality up
and running as quickly as possible so I don't need to constantly
switch OS's.

Tthx in advance, and it's good to be back!

Cheers.
Ben

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"