[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Emacspeak and DECTalk 5.0




I was just wondering what experiences others have found with the
DECTalk 5.0 sfotware from Fonix.

I just installed it with Emacspeak 20 on a Debian Sarge
distribution. At first, it wouldn't work at all. I was getting a
status return of 11 from the TextToSpeechStartup call. I believe this
is a "Bad Parameter" error. I applied the changes posted to the
emacspeak list by Gilles Casse back at the beginning of April and now
it is working. 

Some of what I've observed with version 5.0 of the software DECTalk
are

1. Its a lot more responsive than version 4.61. Character echo now
   works.
2. The volume is better, but I've noticed its not consistent. When
   speaking a paragraph of text it will change - dropping and then
   becoming louder etc. 
3. Seems a lot more stable. With 4.61, I would always have to do a C-e
   C-s after starting emacs. If I didn't, there would be no speech and
   the load on my machine would steadily rise until I did. 
4. While the speech sounds better at first, I find its harder to
   understand at faster rates. Also, the speed I use to use is now too
   fast and I've had to set it to a lower value. Something with the
   phrasing doesn't quite seem right. 

I'll keep playing with it and see if I can get it better, but it seems
that while some previous problems have been solved, we now have some
new ones. Not sure if we just need to re-work the tckdtk.c and/or
dtk-soft script or what. Would be intersted in hearing others
experiences. 

Tim

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"