[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: errors after a patch



Hello Tim,

Tim Cross <tcross@rapttech.com.au> writes:

> have you got a (require 'w3m) at the top of your source file?

Good question.  I went and looked at the requires and here is what I
found:  

;;{{{  required modules

(require 'emacspeak-preamble)
(require 'emacspeak-w3)
(require 'easymenu)

(eval-when (load)
  (require 'w3m-util)
  (require 'w3m-form))

;;}}}

Here is what happens when requiring w3m as well:

;;command line snipped 
Loading
/home/rdc/libexec/emacs/21.4/i686-pc-linux-gnu/fns-21.4.1.el (source)...
Wrote
/home/rdc/sourceforge/cvs-emacspeak/emacspeak/lisp/emacspeak-w3m.elc
Done

Seems that fixed the problem, right? 

Thanks for all the help,

rdc

-- 
<=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=>
Robert D. Crawford                                      rdc1x@comcast.net

Give thought to your reputation.  Consider changing name and moving to
a new town.
<=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=><=>

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search