[Prev][Next][Index][Thread]

still having trouble with w3 and emacspeak6.



I dont think you ever answered my question about what version of Emacs
you were running.

>From the fact that it is loading emacspeak-w3 I suspect you are using
an emacs older than 19.29 is this true?
Bart Bunting writes:
 > 
 > I am stumped :)
 > 
 > I have compiled w3, it works fine.
 > except when I try to use it with emacspeak running.
 > emacspeak has been compiled against the widget libraries.
 > 
 > if i try to use w3 with emacspeak running i still get the message:
 > 
 > Loading emacspeak-w3...
 > Cannot open load file: emacspeak-load-path
 > 
 > I don't really understand this error, so don't know how to track it down.
 > can anyone help me?
 > 
 > thanks in advance.
 > Bart.

-- 
Best Regards,
--raman

      Adobe Systems                 Tel: 1 (408) 536 3945   (W14-129)
      Advanced Technology Group     Fax: 1 (408) 537 4042 
      (W14 129) 345 Park Avenue     Email: raman@adobe.com 
      San Jose , CA 95110 -2704     Email:  raman@cs.cornell.edu
      http://labrador.corp.adobe.com/~raman/raman.html (Adobe  Internal)
      http://www.cs.cornell.edu/Info/People/raman/raman.html  (Cornell)
-----------------------------------------------------------------------
    Disclaimer: The opinions expressed are my own and in no way should be taken
as representative of my employer, Adobe Systems Inc.
____________________________________________________________