[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

emacspeak - espeak - redhat enterprise lnux

Hi everyone,
I am just getting started with emacspeak or wanting to get started.
I do not have a hardware synthesizer, so I installed espeak onto my redhat enterprise linux 4 AS u#3 system.
I then upgraded emacs to version 22.1 and tried to install emacspeak 26.0 onto the system.
My problem appears to be that rhel4 comes with tcl-8.4 which does not work with emacspeak as far as I can tell.
Is there a way to get these to talk together?

If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive