[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: W3 and Emacs 22



Hi,
I've done so, from cvs.sv.gnu.org:/sources/w3, and while it compiled quite fine, I now get the following error whenever I try to run a command like w3-fetch.
Bytecode: cannot open file w3-compat
I wonder if there's a newer, more recent location I should install it from, or some obscure patch I need to apply. I don't know why it wouldn't be able to open that file.
Thanks,
Zack.

----- Original Message ----- From: "Lukas Loehrer" <listaddr1@gmx.net>
To: "Zachary Kline" <klinez@onid.orst.edu>
Cc: <emacspeak@cs.vassar.edu>
Sent: Tuesday, January 15, 2008 3:55 AM
Subject: Re: W3 and Emacs 22


Zachary Kline writes ("W3 and Emacs 22"):
I was interested in using the W3 web browser with the latest version of
Emacspeak and Emacs 22.  In Ubuntu's packaging system I notice a package
called W3E21. This leads me to believe it is compatible with Emacs 21, but
not 22.  Am I wrong in this assumption?

You should install w3 from cvs in order to use it with emacs 22.

Best regards, Lukas



-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive