[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Try New Distro - Same Error



I'm trying a new distro to see if I can get emacspeak to work.  Vibuntu

When I try to run outloud, I get the following error - the same one I got before.

/usr/share/emacs22/site-lisp/emacspeak/servers# ./outloud
couldn't load file "./linux-outloud/tcleci.so": ./linux-outloud/tcleci.so: cannot open shared object file: No such file or directory
    while executing
"load $tclTTS/tcleci.so"
    invoked from within
"if {[file exists /usr/include/alsa/asoundlib.h]
    && [file exists  $tclTTS/atcleci.so]} {
    load $tclTTS/atcleci.so
    proc closeDSP {} {
       ..."
    (file "./outloud" line 502)

Anyone know what I'm doing wrong?

Thanks
David


If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive