[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacspeak with voxin-0.22 on Ubuntu 9.04



Gilles Casse <gcasse@oralux.org> writes:

> Hello,
>
> Sorry for this very limited answer: I have uploaded an experimental
> package for Emacspeak 28 on Jaunty; this package is expected to be
> compatible with Voxin 0.22 and espeak.
>
> It depends on tclx8.4 and tcl8.4.
>
> http://soft.oralux.net/emacspeak/Jaunty/

Great - it works!

Thank you very much!

Lars

> Lars Bjørndal a écrit :
>> I need some help to figure out how to run this combination. My problem
>> right now, is to compile the linux-outloud. The emacspeak package
>> version is: 28.06. In the directory
>> /usr/share/emacs22/site-lisp/emacspeak/servers/linux-outloud
>> I changed the string 'tcl.h' into 'tcl8.3/tcl.h' in the files
>> langswitch.h and tcleci.cpp. In one post to this list, it's mentioned
>> that you may compile on Ubuntu later thatn 8.04, but you need to
>> change the Makefile to not use libtool, as I understand that. The link
>> to this message are here:
>>   http://www.cs.vassar.edu/~priestdo/emacspeak/2009/msg00003.html
>> Is someone able to explain how I need to modify the files in the
>> mentioned directory to be able to compile the libraries needed?
>> Thanks in advance
>> Lars

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive