[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Tabulation problem, possibly a mac speech server bug



Hi everyone,

I'm having some troubles with emacspeak-table-display-table-in-region
and I'm not sure if it is actualy a speech server bug/issue. or
something else.
I am hopeing that someone else using the mac server can verify this
behaviour and someone who is using another speech server can confirm if
it happens for them or not?

The simptoms are that when you have used c-e tab to tabulate a region
and you arrow around roughly every second or so movement is not spoken.

However if you arrow very slowly, waiting for speech to complete each
time and then a bit more, everything gets spoken.

The only other place I've ever noticed something similar is when using
the calendar.  I never got to the bottom of that issue, but with mac
speech server speech doesn't stop as expected.

Any help in verifying where this is happening would be appreciated.

I am also running the latest version of the mac server from svn.


Here is a very simple table to test with but anything will work:

1    test
2    this
3    table
4    to
5    see
6    if
7    it works


Kind regards

Bart
-- 


Kind regards

Bart

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive