[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Espeak Server not Working for Me



I think with recent changes to espeak or something, the espeak server
doesn't work on my system anymore.  I get that dreaded "speaker is not
running" when running emacs and when I went to test the server itself,
I got the following error.

I will paste in a script session and I will follow that with proof the
shared library is actually there.

Script started on Mon 04 Mar 2013 04:49:46 AM PST
steve@linlap ~$ /usr/share/emacs/site-lisp/emacspeak/servers/espeak
couldn't load file "/usr/share/emacs/site-lisp/emacspeak/servers/linux-espeak/tclespeak.so": libtcl8.5.so: cannot open shared object file: No such file or directory
    while executing
"load $tclTTS/tclespeak.so"
    (file "/usr/share/emacs/site-lisp/emacspeak/servers/espeak" line 514)
steve@linlap ~$ exit
exit

Script done on Mon 04 Mar 2013 04:55:01 AM PST

-rwxr-xr-x 1 root root 18888 May  6  2012 tclespeak.so

What could be missing here?

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive