[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Minor build error due to greader reference



Hi Raman,

just a quick heads up. This week, I tried to do two completely fresh installs on new systems and ran into a minor build error due to a reference to greader. This is so simple, I've not bothered with a patch. The emacspeak-webspace.el file has a (require 'greader) line which needs to be removed. I'm assuming I've not noticed this on existing installs because there is some legacy code left over from when I did have greader and am gussing something similar for you, which would explain why you may not be seeing this error in your builds. It seems to only affect completely fresh environments where emacspeak has never been installed before. All my existing environments are building just fine, even with the (require 'greader) line in emacspeak-webspaces.el, only the two brand new systems have given the error and simply removing that require fixes the issue

Tim

--
Tim CrossHi 


If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive