[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error trying to run w3



Please excuse me if there is some problem with this mail, I'm using the gmail web interface which I'm not used to.

I just did an install of Sonar with gnome shell.  I installed emacspeak and emacs using Gilles Casse's scripts.  The emacspeak version is 38.0.

When I try to run w3-fetch, I first encountered a problem with an uncommented line beginning with "Tue" in the emacspeak-w3.el file.  I commented this line, which looked like a timestamp and that problem was fixed.

Now I am getting an error which gives me these first few lines of this backtrace:

Debugger entered--Lisp error: (error "Recursive `require' for feature `emacspeak-custom'")
  require(emacspeak-custom)
  (progn (require (quote emacspeak-custom)) (emacspeak-fix-commands-loaded-from (locate-library "emacspeak-custom")) (emacspeak-fix-commands-loaded-from (locate-library "cus-edit")))
  eval((progn (require (quote emacspeak-custom)) (emacspeak-fix-commands-loaded-from (locate-library "emacspeak-custom")) (emacspeak-fix-commands-loaded-from (locate-library "cus-edit"))))
  mapc(eval ((progn (require ...) (emacspeak-fix-commands-loaded-from ...) (emacspeak-fix-commands-loaded-from ...))))
  #[(a-l-element) "@;\205

Has anyone else seen this problem, or could I be the only one still using w3?  Is this a problem fixed in the latest devel version?

Thanks in advance for any help.

--
Robert D. Crawford
robdcraw@gmail.com


If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive