[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Speech server and info node



I'm running Emacs 24.3 with Emacspeak 38.0 on a Ubuntu 12.04 system (Vinux 4 specifically). If I run Emacs on the desktop and start info mode then I only hear the first few syllables of each line. If I start Emacs up in the console then everything is fine.

On 10/12/2013 04:39 AM, Lubos Pintes wrote:
Hello,
What exactly would happen when one fires `C-h i' command?
Does Emacspeak in general work correctly in this case?
In my speech server I am developing, nothing is said, but a lot of
messages are queued. From my point of view, the stop is fired
incorrectly, so it "kills" all queued text.
Also the first message "Composing main info directory" is "killed" by
redundant stop. I am playing with latest and greatest Emacspeak from SVN
on Windows. I am using Emacs 24.3.1.

-----------------------------------------------------------------------------

To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".


--
Christopher (CJ)
chaltain at Gmail

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help".



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2010 | 2009 | 2008 | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive