[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacspeak 13.0




Just following up on the truncated minibuffer prompts -

I'm running emacs 20.7, both outloud and the decTalk synths exhibit
this behavior. I installed emacspeak from the rpm (Redhat 6.2 with all
updates applied, linux kernel 2.2.17. 

I have tried running emacspeak with -q so that my .emacs is not loaded
and still get the same behavior (with outloud at least - will ahve to
wait til I get to work to try it with the decTalk express. 

After work I will attempt re-installing the rpm in a clean directory
(not over my previous install) and if that doesn't work I will try
re-making the sources and installing them. I'll let you know what I
find out. 
-- 
Tim Cross
NorthNet Internet Services
mailto: tcross@northnet.com.au
phone: +61 2 6772 5973
mobile: 0412 969193
------------------------------------------------------------------------
The contents of this email and its attachments are confidential and may be
subject to legal professional privilege and copyright.  It is intended
solely for the addressee.  Access to this email and its attachment by anyone
else is unauthorised. If you are not the intended addressee, any disclosure,
usage, copying, distribution or any action taken or omitted to be taken in
reliance on it, is prohibited.  If you have received this communication in
error, please advise the sender immediately by reply email and delete this
message from your computer.

No representation is made that this email or any attachment is free of
viruses or other defects. Virus scanning is recommended and is the
responsibility of the recipient.

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe