[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing emacspeak



Hi Bryan
       I went through the whole process again after uninstalling the
previous rpms. This is what i did.

1.I installed emacspeak-13.0-1.noarch.rpm.

2.I installed Viavoice_TTS_rtk rpm.

3.I installed ViaVoice_TTS_sdk rpm. While installing this i got aa failed
dependency for "libXm1". So I installed with the "nodeps" option.

4.I tested the speech engine by going to
"/usr/lib/ViaVoiceTTS/samples/cmdlinespeak" and typing "./runcmdlinespeak"
and "./runcmdlinespeakfile" at the command line.
Both the times I got a voice speaking out although the voice was breaking
frequently.

5.Finally, I go to
"/usr/share/emacs/site-lisp/emacspeak/servers/linux-outloud" abd typed
"make". Then, I got the following message--
         g++  -DUNIX   -c  tcleci.cpp  -o  tcleci.o
         cc    -o   tcleci.so  tcleci.o  -ltcl
          --libmec150  --shared.

Is the installation of emacspeak complete?  What should i do now?
Thank you.

Prasad
----- Original Message -----
From: Bryan Smart
To: 'prasad chaturvedula'
Sent: Thursday, March 22, 2001 22:32
Subject: RE: Installing emacspeak


Yes, this RPM would be fine.  Also, it sounds like ViaVoice installation
completed successfully.

Bryan


-----Original Message-----
From: prasad chaturvedula [mailto:popra_31@yahoo.com]
Sent: Thursday, March 22, 2001 10:30 AM
To: bsmart@pobox.com
Subject: Re: Installing emacspeak


Hi again
    I was lloking at the site you mentioned and found an ftp link for
emacspeak13.0 Redhat binary rpm.would this be okay?
Thank you.

Prasad


----- Original Message -----
From: Bryan Smart
To: 'prasad chaturvedula'
Cc: emacspeak@cs.vassar.edu
Sent: Thursday, March 22, 2001 20:46
Subject: RE: Installing emacspeak


Hi.

The current version of Emacspeak is 13.0.  You should start with the latest
version if possible.  Unfortunately, it seems that the Redhat RPM on Raman's
page is for 12.0, and I'm unable to find a quick source for a 13.0 Redhat
binary, so you may need to download the source tarball and follow the
instructions in Makefile.

You can get the source from the Emacspeak home page (don't know if this is
where you went to d/l the RPM or not)
http://www.cs.cornell.edu/info/people/raman/emacspeak

Bryan

-----Original Message-----
From: prasad chaturvedula [mailto:popra_31@yahoo.com]
Sent: Thursday, March 22, 2001 5:36 AM
To: emacspeak@cs.vassar.edu
Subject: Installing emacspeak


Hi friends,
         I installed emacspeak-12.0-1.noarch.rpm.Then i installed
ViaVoice_TTS_rtk-5.1-1.2.i386.rpm and typed "source /etc/profile" at the
command line as prompted.Then i installed ViaVoice_TTS_sdk-5.1-1.2.i386.rpm
and played a synthesised sound by going to
/usr/lib/ViaVoiceTTS/samples/cmdlinespeak and typing "./runcmdlinespeak" and
a voice came up saying "Hello this is ViaVoice Outloud for Linux".During ths
installation of sdk there was a failed dependency for something called
"libXm1", but i proceeded with the installation using the "--nodeps" option.
      Now, What further configuration i need to do and most importantly what
should i do in emacs to make emacspeak work?
Thank you.

Prasad


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search