[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

viavoice dependency rh7.1 problem solved.



Hi,
	With thanks to all who helped in providing information and assistance
with my Viavoice problem with rh7.1 I have solved it.
	Here's the problem/solution for archiving. I did a kickstart
installation on my laptop, and selected the KDE workstation install. I
then atempted to install the Viavoice rpm's, but got two dependency
errors:
libibmeci50.so.2
and
libstdc++-6.2-2.so
	I upgraded lesstiff to version 0.9.2, but this did not solve either
problem.
	The first problem was solved by installing the rdk with the --nodeps
switch though I wouldn't recommend this, because when I tried to run
viavoice cmdlinespeak it still complained about needing the
libstdc++-6.2-2 libraries. This however enabled me to install the sdk
again with the --nodeps switch. 
	The problem was finally solved when I received a private email with an
rpm package listing. I ran a diff, and discovered that my install did not
install the compat-libstdc++-6.2-2 compatability libraries. I installed
both the compat-c and compat-C++ libs just to be safe, although the c++
libs actually fixed the problem. After that emacspeak went on without a
hitch.
	Again many thanks to all.
Dave.

________________________________________________________________
GET INTERNET ACCESS FROM JUNO!
Juno offers FREE or PREMIUM Internet access for less!
Join Juno today!  For your FREE software, visit:
http://dl.www.juno.com/get/tagj.

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search