[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

kernel version 2.2.16-22




What versions of emacspeak and emacspeak doubletalk server packages will
work with this kernel version?  I've got redhat 7.0 with that kernel version
on a machine and have failed with I think 12.0 and 1.7 respectively for the
last couple of days.  I used the binaries in the rpm format and they
installed successfully.  I did not download the source code since the size
of that package I think wouldn't fit on a floppy disk and the linux box
isn't ready for the internet yet until I tighten up its security and get it
talking first.  I used export DTK_PROGRAM=doubletalk and export
DTK_PORT=/dev/ttyS0 in /etc/profile and also in .profile for root directory
under bash and when I ran emacspeak I heard a beep from the computer speaker
and keystrokes just generated beeping after that.  I had to reboot to regain
any control.  I have the computer doing what talking it does when not
hacking emacspeak with exec >/dev/ttyS0 2>&1.  There is a possibility this
version of the package needs a more current kernel version so that's my
reason for asking.  via voice went commercial so far as I can tell and since
I already paid money for the doubletalk lt I figure to get some use out of
it.

Jude <dashiell@starpower.net>

Net-Tamer V 1.13 Beta - Registered

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search