[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem installing viavoice



I am running debian woody, trying to install viavoice as an experiment on
my machine because I may be putting it on somebody else's.
Downloaded and instlled both the sdk and the rtk.
Tried to run a test with ./runcmdlinespeak from the
/usr/lib/viavoicetts/samples/cmdlinespeak directory.
Got the following, even though I know my libraries are up-to-date (maybe
this is an old library?):
error while loading shared libraries: libstdc++--libc6.1-1.so.2: cannot
open shared object file: no such file or directory
Has anybody seen this and, if so, what do I need to do about it?
Thanks.

-- 
				Cheryl

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"