[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: process speaker not running message




Hi,

Don't worry about the undefined symbols, everything will work fine.

Bart


dashielljt writes:
 > I tried building emacspeak-16.0 and several symbols came up as undefined
 > connected with sound.  I didn't know if I'd have a failure with that
 > version given the undefined symbols.
 > 
 > Jude <dashielljt@gmpexpress.net>
 > 
 > On Mon, 21 Oct 2002, Bart Bunting wrote:
 > 
 > >
 > > Hi,
 > >
 > > To begin with you should use emacspeak 16 not 12 as it's terribly out
 > > of date.
 > >
 > > dashielljt writes:
 > >  > The details are slackware 8.0.0; emacspeak-12.0.tar.gz for slackware,
 > >  > emacspeak-ss-1.9.1.tar.gz since there's a doubletalk external synthesizer,
 > >  > DTK_PROGRAM=doubletalk and DTK_PORT=/dev/ttyS0 both exported.
 > >  >
 > >
 > > Have you tried to run the doubletalk program outside of emacs?  This
 > > MUST work before you can go further.
 > >
 > > The most likely problem is that the doubletalk speech server is not
 > > functioning for one reason or another.  If you troubleshoot that then
 > > rerun emacspeak things will probably start working.  If however you
 > > have tested the doubletalk speech server  and are still getting the
 > > "process speaker not running" message then there is something else
 > > wrong.
 > >
 > >
 > > Bart
 > >
 > > -----------------------------------------------------------------------------
 > > To unsubscribe from the emacspeak list or change your address on the
 > > emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
 > > subject of "unsubscribe" or "help"
 > >
 > >
 > 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"