[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: A solution for the "Process speaker not running" error



Thanks, it did solve the problem; all is working well now.

Thanks also to everyone offering their help.

John Elsworth

In article <3DDEDF55.1080105@helis.org>, Gilles Casse <gcasse@helis.org> 
writes
>Hi,
>
>
>When I start Emacspeak, the "process speaker not running." message happens.
>
>Configuration : Linux Mandrake 9.0, Emacspeak 16.0 and ViaVoice 5.1-1.2.
>
>As it is advised :
>
>cd /usr/share/emacs/site-lisp/emacspeak/servers
>tcl outloud
>
>the error is :
>
>Error: couldn't load file "../linux-outloud/tcleci.so":
>../linux-outloud/tcleci.so:
>undefined symbol: __gxx_personality_v0
>while executing
>"load $tclTTS/tcleci.so"
>(file "../outloud" line 287)
>
>To solve this problem, the following line is added to the first lines 
>of the Makefile 
>(/usr/share/emacs/site-lisp/emacspeak/servers/linux-outloud/Makefile) :
>
>CC=g++
>
>then make clean;make;make install
>
>Hoping this helps,
>
>Gilles
>
>-----------------------------------------------------------------------------
>To unsubscribe from the emacspeak list or change your address on the
>emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
>subject of "unsubscribe" or "help"
>

-- 
John Elsworth           mailto:john.elsworth@mbira.demon.co.uk

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"