[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

turning on auditory icons



Dear Listers,

I'm trying to start using Emacspeak. After installation (Redhat 8.0 workstation and Emacspeak 17.0) the speech comes up fine, but I don't hear any auditory icons.

I installed my sound card using the sndconfig-tool. The program played Linus telling how to pronounce linux. However the program didn't play any MIDI-file as I remember the case being previously when I run the sndconfig with another setup.

I tried installing the OSS drivers. When I started Emacspeak there was an error message telling something like:
OSSsoft error: Reducing # of voices to 22. And still no auditory icons.

I tried installing another set of auditory icons as described in some manual. But did not get the sounds played with the command that plays all the auditory icons.

Should the auditory icons work out-of-the-box? Should they be MIDI or WAV-files. I don't know if my card (ES1868) is multichannel card or not.

I also tried compiling the ALSA drivers for my card, but the compilation process didn't go through. So I couldn't tell if ALSA would work for me.

Should I simply trash my ES1868 ISA-plug-and-play card and get a PCI-card instead?  

Thank you in advance for any help.

Yours sincerely,
Kari Ojala 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search