[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error when building Emacspeak 18.0




    Hello Barak,

>>>>> "BZ" == Barak Zalstein <Barak.Zalstein@parthusceva.com> writes:

BZ> The problem was that on a "default"  RedHat installation (workstation instead of server/customized)
BZ> The file cus-dep.elc is installed but not the file cus-dep.el .
BZ> One solution was to install Emacs from source.
BZ> Another solution was to upgrade the distribution and install all the packages (something I should have
BZ> done in the first place), which solved many many issues.
BZ> Please check the archive from the last few days for details.

One question comes to mind: why does Emacspeak require the source
version of cus-dep instead of compiled one? Didn't you try to replace
-l cus-dep.el with -l cus-dep in the makefile?

Regards,
Dmitri

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search