[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: installation documentation



Thanks for a fast feedback, I actually just installed eflite and tested the
installation, things are fine.  But, I am just stuck at the step where you
tell emacspeak to direct speech output via Eflite.  This might sound very
dumb, but I cannot find my emacspeak.conf in /etc/.  I installed Emacspeak
19.0 from rpm and the system told me that it was installed successfully, so
how is my emacspeak.conf is missing?

Thanks
Vikram


----- Original Message ----- 
From: "Rama Kocherlakota" <Rama.Kocherlakota@uvm.edu>
To: "Vikram" <neurospora@eastlink.ca>
Cc: <emacspeak@cs.vassar.edu>
Sent: Friday, March 05, 2004 7:56 PM
Subject: Re: installation documentation


> Hi Vikram,
>
> I just went through this over the last week.  I couldn't find any recent
> emacspeak install doc either :-(
>
> Eflite, on the other hand, is pretty easy to install.  You need to
download
> and install flite (http://fife.speech.cs.cmu.edu/flite/) and then eflite
> (http://eflite.sourceforge.net/) following the instructions.  You should
be
> able to run the eflite test (make test in the eflite directory) and hear
> speech.
>
> After you download and install emacspeak, you need to tell it that you are
> using eflite.  Although the documentation consistently talks about DTK_TCL
> as the environment variable you need to set, the correct variable is
> DTK_PROGRAM.  So something like
>
> export DTK_PROGRAM=<path-to-eflite>
> emacs -q -l <path-to-emacspeak-setup.el> -l $HOME/.emacs
>
> should start up emacspeak.
>
> By the way, I was also getting a segfault trying to run ViaVoice, and also
> running emacspeak, but it turned out to be a matter of updating my sound
> card driver.  So you might want to check on that.  I believe you can run
> alsaconf to find out about your sound card and then check at
> http://www.alsa-project.org for drivers etc.  (I'm on SuSE, not on RH but
> that's what I had to do).
>
> Rama
>
>
> At 07:22 PM 3/5/04 -0400, Vikram wrote:
> >Is there an updated installation documentation for Emacspeak 19.0?  The
one
> >available on the homepage is dated December 2001 and talks only about IBM
> >Viavoice synthesizer which is not available officially anymore.
> >
> >On Redhat 9.0, I am getting Segmentation fault at ./runcmdlinespeak for
> >ViaVoice.  I would like to know if there is any documentation on
Emacspeak
> >that talks about Eflite integration.
> >
> >Thanks
> >Vikram
> >
> >Vikram Chhatre
> >Dalhousie University
> >Department of Biology
> >Halifax, Nova Scotia B3H1P7
> >CANADA
> >neurospora@ ,eastlink.ca
> >
> >
> >
>
>---------------------------------------------------------------------------
--
> >To unsubscribe from the emacspeak list or change your address on the
> >emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
> >subject of "unsubscribe" or "help"
>
>
>
>


-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"