[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem with emacspeak-21.0 with flite & eflite



Hello everybody,
I have tried building emacspeak-21 from emacspeak-21.tar.bz2. I had
been (and in fact now) using Emacspeak-17.0 with flite and eflite as
the speech machines. I start emacspeak with the script
"emacspeak-eflite " written by Robert J.Chassells who posted it on the
list.

Make config  and make emacspeak seemed to proceed without any
warnings; I am attaching the output in the files `config.log' and
make.log' respectively. But when I did su root and make install there
were two errors no.2 and no.127. 

But the trouble is that emacspeak-21 doesn't speak at all! I recovered
by going to /usr/share/emacs/site-lisp as root and doing rm -Rf
emacspeak and then re-installing emacspeak-17. Could anyone suggest
what could be done to get version 21 working.

I am running Fedora Core 2 and I do have tclx installed. 

TIA.

Kalyan

cd etc; make config  SRC=/home/kalyan/emacspeak-21.0
make[1]: Entering directory `/home/kalyan/emacspeak-21.0/etc'
make[1]: Leaving directory `/home/kalyan/emacspeak-21.0/etc'
cd lisp; make config 
make[1]: Entering directory `/home/kalyan/emacspeak-21.0/lisp'
rm -f emacspeak-loaddefs.el
echo ";;;Auto generated" > emacspeak-loaddefs.el
emacs -batch -q -no-site-file  -l ./emacspeak-load-path.el  \
-l ./emacspeak-autoload.el  \
-f emacspeak-auto-generate-autoloads
emacs -batch -q -no-site-file -l cus-dep -f custom-make-dependencies "."
mv cus-load.el emacspeak-cus-load.el
make[1]: Leaving directory `/home/kalyan/emacspeak-21.0/lisp'
Configured emacspeak in directory /home/kalyan/emacspeak-21.0. Now type make emacspeak

Could not process part with Content-Type: txt.