[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with emacspeak-21.0 with flite & eflite



If you have a line in the script setting DTK_TCL, then you need to change 
it to set DTK_PROGRAM instead.

Could Raman or someone tell me when this was changed?  I really need to 
update the eflite documentation.

-- Michael Gorse / AIM:linvortex / http://mgorse.home.dhs.org --

On Thu, 9 Dec 2004, Kalyan Mukherjea wrote:

> Hello everybody,
> I have tried building emacspeak-21 from emacspeak-21.tar.bz2. I had
> been (and in fact now) using Emacspeak-17.0 with flite and eflite as
> the speech machines. I start emacspeak with the script
> "emacspeak-eflite " written by Robert J.Chassells who posted it on the
> list.
>
> Make config  and make emacspeak seemed to proceed without any
> warnings; I am attaching the output in the files `config.log' and
> make.log' respectively. But when I did su root and make install there
> were two errors no.2 and no.127.
>
> But the trouble is that emacspeak-21 doesn't speak at all! I recovered
> by going to /usr/share/emacs/site-lisp as root and doing rm -Rf
> emacspeak and then re-installing emacspeak-17. Could anyone suggest
> what could be done to get version 21 working.
>
> I am running Fedora Core 2 and I do have tclx installed.
>
> TIA.
>
> Kalyan
>
>

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"