[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: update on speech server issue




> Please specify emacspeak version you're using;

I've tried 17-21.  It works with 17 and 18, it does not work with
19-21.

tcl, tclx and tk are 8.3.5.  Emacs version 21.3.1

> note that there was a change a while ago where we went from
> having to specify two env vars DTK_TCL and DTK_PROGRAM to
> today where you need only the one DTK_PROGRAM

I have DTK_PROGRAM set, but not DTK_TCL...but as the old versions work, I
should be olay there.

> I remember the emacspeak version you're running. I usually assume
>  the latest version --- since that is the only means I have to

-Chris

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"