[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Combination of components (Was "no sound from emacspeak(21.0) + festival(1.95)... localhost not in access...")




Hi! Thanks for listing the combination of what worked
for you. I actually tried the specific components that
you listed, but was not able to compile flite. I
suspect it was because my gcc was 3.4.2 and flite is
only verified up to 3.2... What version of gcc did you
use? Is fedora core 3.0 / emacspeak 21.0 / flite 1.4.2
/ eflite0.3.9 a "standard" combination that most
people use to run emacspeak?

Right now I'm in the middle of installing Debian in
hopes that I'll hit upon the magic combination that
works for me. Also I just found this command in the
mailing list archives:
"apt-get install emacs21 emacs21-el emacspeak eflite
festival"
which will hopefully install everything in one fell
swoop.

I'll let you know how it goes! :)



--- hararghe1@aol.com wrote:
> Hi!
> I am using fedora core 3.0, emacs/peak 21.0 with
> flite 1.4.2 and eflite0.3.9, 
> do you think that will help you?
> Wess
> LCSR, Rutgers



		
__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new Resources site
http://smallbusiness.yahoo.com/resources/

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"