[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

emacs-w3



Hi Rob,

very odd problem. I'm not running w3 at present as I'm now running
emacs 22 and haven't got around to installing it. However, I was
running w3 under Debian testing with a 2.6 kernel with no problems a
while back. Not much help I know, but it does mean it will work under
Debian testing, so more than likely the problem is local to you rather
than an emacspeak or w3 issue (I was running emacspeak's latest
release with w3 and emacs 21 under debain).

good luck

Tim

Rob Hil writes:
 > Hello,
 > 
 > I'm running debian Sarge.  since upgrading the kernel from 2.4 to 2.6.8.3 w3 has played up, in that it fails to fetch url's or hyperlinks.  There is no error message, just lack of activity.  It occasionally starts to work normally when I log on to another terminal and then change back, but this behaviour isn't consistent.  
 > 
 > The w3 version is the debian testing package.  Any help appreciated.  
 > 
 > Regards,
 > 
 > Rob   
 > 
 > -----------------------------------------------------------------------------
 > To unsubscribe from the emacspeak list or change your address on the
 > emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
 > subject of "unsubscribe" or "help"
 > 

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search