[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

no character echo after upgrading from v23




Bart, are you using OSS or ALSA?

I suggest you A) use ALSA, and if so, note that you need to build
it explicitly by typing make atcleci.so in the
servers/linux-outloud directory.

Char echo  should still work with OSS but I dont have any OSS
machines to test against right now --- 

>>>>> "bart" == bart  <bart@urnet.com.au> writes:
    bart> Hi, I just built emacspeak from the latest cvs and seem
    bart> to have lost character echo altogether.
    bart> 
    bart> I was using emacspeak 23 previously.
    bart> 
    bart> I have tested that "l a" says a when running the
    bart> outloud server by hand.
    bart> 
    bart> I have also manually toggled with
    bart> emacspeak-toggle-character-echo.
    bart> 
    bart> Has anyone seen this before?
    bart> 
    bart> Bart
    bart> 
    bart> -----------------------------------------------------------------------------
    bart> To unsubscribe from the emacspeak list or change your
    bart> address on the emacspeak list send mail to
    bart> "emacspeak-request@cs.vassar.edu" with a subject of
    bart> "unsubscribe" or "help"

-- 
Best Regards,
--raman

      
Email:  raman@users.sf.net
WWW:    http://emacspeak.sf.net/raman/
AIM:    emacspeak       GTalk: tv.raman.tv@gmail.com
PGP:    http://emacspeak.sf.net/raman/raman-almaden.asc
Google: tv+raman 
IRC:    irc://irc.freenode.net/#emacs

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search