[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

setting punctuation mode globally does not seem to stick



Hello everyone,

Does anyone else seem to be having this problem?  I am not sure how I am
getting here, but punctuation mode seems, in gnus buffers, to be changed
to 'all'.  This is not unusual, as it seems to happen most often after
changing to a buffer that has its punctuation mode set to all, such as
shell buffers and buffers in php-mode.  The problem is that the way I
normally fix this is to issue C-u C-e d r and set the punctuation mode
to some globally.  Now, if I do this, it seems to be that way for the
buffers that I have currently open, but not for buffers that get re-made
such as the summary buffer and the article buffer,

Has anyone seen this before, and if so, is there any fix?  Here is my
version information:

GNU Emacs 22.0.91.1 (i686-pc-linux-gnu, X toolkit, Xaw3d scroll bars) of
2006-12-03 on t40

and my emacspeak version is 24.0  rev.4271m

I have not upgraded either one in several days (maybe weeks, I cannot
remember).

Thanks,
rdc
-- 
Robert D. Crawford                                      rdc1x@comcast.net

It's raisins that make Post Raisin Bran so raisiny ...

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"


Emacspeak Files | Subscribe | Unsubscribe | Search