[Prev][Next][Index][Thread]

Emacspeak 4.0, 3macs 19.30 and ediff:



You can safely skip this message if you dont care about ediff.

The ediff package that ships with emacs-19.30 makes certain incompatible
changes from the ediff that shipped with emacs 19.28 and earlier.  Emacspeak
4.0 works with the ediff that shipped with 19.28 of emacs but not with the
19.30 version of ediff which turns out to be a major rewrite.

--Raman 

-- 



Best Regards,
____________________________________________________________________________
--raman

      Adobe Systems                 Tel: 1 (415) 962 3945   (B-1 115)
      Advanced Technology Group     Fax: 1 (415) 962 6063 
      (E 1-160) 1585 Charleston Road       Email: raman@adobe.com 
      Mountain View, CA 94039 -7900  raman@cs.cornell.edu
      http://www-atg/People/Raman.html (Internal To Adobe)
      http://www.cs.cornell.edu/Info/People/raman/raman.html  (Cornell)

Disclaimer: The opinions expressed are my own and in no way should be taken
            as representative of my employer, Adobe Systems Inc.
____________________________________________________________________________