[Prev][Next][Index][Thread]

Re: don't know what's up





On Wed, 9 Jul 1997, T. V. Raman wrote:

> If you are using a Dectalk 3.1 you should be using the multivoice driver,
> dtk-mv

yes, i am. upon startup the dectalk announces "using a multivoice or
older dectalk."

the updates mentioned in other posts are, unfortunately, for the
dectalk express. on the off chance that it would work, i did download
the recommended update, but it complained that it couldnt find the
dectalk express. (no surprise since i dont have one. :) )

any other suggestions?

thanks everyone so far!

--will