[Prev][Next][Index][Thread]

Re: Misconfiguration of Emacspeak 6.0




T. V. Raman <raman@Adobe.COM> writes:
>First of all upgrade to 7.0--

Not yet, please.
Emacspeak 7.0 introduced several changes in the driver interface.
DoubleTalk and BNS users should not upgrade until they get new drivers.
I have a DoubleTalk driver which works, but does not implement all the
functions yet (just stubs for the new icon commands).  I will upload
it to ftp://leb.net/pub/blinux/ shortly.

>I'm not going to support 6.0 now that 7.0 is out.

I think it would be appropriate to support 6.0 until everyone can
upgrade.

                              - Jim Van Zandt