[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

W3m as "blog reader"



I suggest you upgrade to emacs 22.

>>>>> "Kalyan" == Kalyan Mukherjea <kalyan.infinity@gmail.com> writes:
    Kalyan> Hello Raman, I downloaded g-client.tar.bz2 from the
    Kalyan> Google Code site. Upon reading your blogpost on this
    Kalyan> I am wondering if it will work for me: I am using
    Kalyan> Emacs-21.3 and so the url package is not
    Kalyan> there. Indeed when I had tried to build emacspeak-26,
    Kalyan> I got an error during make emacspeak because this
    Kalyan> package could not be found.  It would be good to have
    Kalyan> some way of reading blogs efficiently and
    Kalyan> particularly to be able to comment on them. Not on
    Kalyan> your blog though!
    Kalyan> 
    Kalyan> Cheers.  Kalyan T. V. Raman writes:
    >> 
    >> w3m is not a blog reader. I use Google Reader -- see
    >> greader in g-client; emacspeak also supports amphetadesk
    >> 

-- 
Best Regards,
--raman

      
Email:  raman@users.sf.net
WWW:    http://emacspeak.sf.net/raman/
AIM:    emacspeak       GTalk: tv.raman.tv@gmail.com
PGP:    http://emacspeak.sf.net/raman/raman-almaden.asc
Google: tv+raman 
IRC:    irc://irc.freenode.net/#emacs

-----------------------------------------------------------------------------
To unsubscribe from the emacspeak list or change your address on the
emacspeak list send mail to "emacspeak-request@cs.vassar.edu" with a
subject of "unsubscribe" or "help"



If you have questions about this archive or had problems using it, please send mail to:

priestdo@cs.vassar.edu No Soliciting!

Emacspeak List Archive | 2007 | 2006 | 2005 | 2004 | 2003 | 2002 | 2001 | 2000 | 1999 | 1998 | Pre 1998

Emacspeak Files | Emacspeak Blog | Search the archive